「股市马经」同花顺软件量价MACD指标公式

股市马经:同花顺量价MACD指标公式 扬农化工股吧(附六个绝密技巧)

「股市马经」同花顺软件量价MACD指标公式

AA:=SMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,3,1);DIFf:=(EMA(CLOSE,9)-EMA(CLOSE,21))*2;发展趋势:EMA(DIFF,9),coloryellow,LINETHICK1;FILLRGN(DIFF,发展趋势,DIFF>发展趋势,(RGB(200,100,100)));MACD:=(DIFF-发展趋势)*2;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,8,0 ),COLOR333300;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,7,0 ),COLOR444400;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,6,0 ),COLOR555500;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,5,0 ),COLOR777700;STICKLINE

股市马经

(MACD<REF(MACD,1)AND MACD>0,0,MACD,4,0 ),COLOR999900;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3,0 ),COLORBBBB00;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0 ),COLORDDDD00;STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0 ),COLORFFFF00;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,8 ,0 ),COLOR000033;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,7 ,0 ),COLOR000044;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,6 ,0 ),COLOR000055;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,5 ,0 ),COLOR000077;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR000099;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3 ,0 ),COLOR0000BB;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2 ,0 ),COLOR0000DD;STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1 ,0 ),COLOR0000FF;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,8,0 ),COLOR330033;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,7,0 ),COLOR440044;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,6,0 ),COLOR550055;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,5,0 ),COLOR770077;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLOR990099;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3,0 ),COLORBB00BB;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLORDD00DD;STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLORFF00FF;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,8,0 ),COLOR003300;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,7,0 ),COLOR004400;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,6,0 ),COLOR005500;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,5,0 ),COLOR007700;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLOR009900;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,3,0 ),COLOR00BB00;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLOR00DD00;STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLOR00FF00;//{www.aichagu.com 爱查股公式网_同花顺股票指标公式}BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN) (CLOSE-LOW)),VOL/2));主卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));ZJ:=(主买 主卖);YX:=BARSSINCE(ZJ) 1;QM:=BARSLAST(ZJ<=0);主买:=IF(QM<0,YX,QM);QM:=BARSLAST(ZJ>=0);主卖:=IF(QM<0,YX,QM);驱动力:=(主买-主卖);强买:=(EMA(主买,12)-EMA(主买,26));强卖:=(EMA(主卖,12)-EMA(主卖,26));买家动能:=EMA(强买,9);卖家动能:=EMA(强卖,9);动能:=(买家动能-卖家动能);量价线:((EMA(CLOSE,9)-EMA(CLOSE,21))*2 AA 动能/2)/2;PARTLINE(量价线,量价线>=REF(量价线,1),RGB(255,0,0),量价线<REF(量价线,1),RGB(0,0,255)),LINETHICK2;零轴:0,colorgray;gj:=MAX(C,O);L4:=LLV(gj,4);jl:=(HHV(diff,55)-LLV(diff,55))/5;gt:=发展趋势>REF(发展趋势,1) AND REF(发展趋势,1)<REF(发展趋势,2);A1:=BARSLAST(REF(gt,1));底背离:=REF(L4,A1 1)>CLOSE AND diff>REF(diff,A1 1) AND gt;DRAWLINE(A1=0,发展趋势,底背离,REF(发展趋势,A1),0),colorred,LINETHICK2;DRAWLINE(底背离,发展趋势,底背离,REF(发展趋势,A1),0),colorred,LINETHICK2;DRAWTEXT(底背离,REF(发展趋势,A1),' 底背离'),COLORFF00FF;H4:=HHV(gj,4);gt2:=发展趋势<REF(发展趋势,1) AND REF(发展趋势,1)>REF(发展趋势,2);A2:=BARSLAST(REF(gt2,1));顶背离:= REF(H4,A2 1)<H4 AND diff<REF(diff,A2 1) AND gt2;DRAWLINE(A2=0 ,发展趋势,顶背离,REF(发展趋势,A2),0),colorgreen,LINETHICK2;DRAWLINE(顶背离,发展趋势,顶背离,REF(发展趋势,A2),0),colorgreen,LINETHICK2;DRAWTEXT(顶背离,REF(发展趋势,A2),' 顶背离'),colorgreen;DRAWICON(CROSS(DIFF,发展趋势),发展趋势,"BUY");

相关推荐