「600725」HIGH

600725:通达信主力持仓线+主力资金流指标公式 002820 投资者须知

「600725」HIGH

主要持股线

N:=22;JJ:=(HIGH LOW CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));SVZL:SUM(((QJ1 QJ2)-(QJ3 QJ4))/SUM(VOL,60),0);CZ:=SVZL-REF(SVZL,1);STICKLINE(CZ<0,SVZL CZ,SVZL,1,0),COLORFFFF00;STICKLINE(CZ>0,SVZL,SVZL CZ,1,0),COLORRED;

主力吸筹总流量

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;出入量:=买量 卖量,COLOR00FFFF;STICKLINE(出入量<0,0,出入量,1,0),COLORFF6600;STICKLINE(出入量<0,0,出入量,3,0),COLORFF9900;STICKLINE(出入量<0,0,出入量,1.5,0),COLORFFCC00;STICKLINE(出入量<0,0,出入量,0.5,0),COLORCYAN;STICKLINE(出入量>0,0,出入量,3,0),COLOR000099;STICKLINE(出入量>0,0,出入量,3,0),COLOR0000CC;STICKLINE(出入量>0,0,出入量,1.0,0),COLOR0000FF;STICKLINE(出入量>0,0,出入量,0.5,0),COLORCC66FF;N:=1;QJ0:= (HIGH LOW CLOSE)/3;QJ1:=IF(HIGH=LOW,1,

600725

HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;QJ8:="MACD.DIF"<"MACD.DEA";QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;超大:QJ4*QJ5,NODRAW;股票大单:QJ3*QJ5,NODRAW;上单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;W1:=SUM(股票大单,N) SUM(超大,N);W2:=SUM(小单,N) SUM(上单,N);量振1:=超大>股票大单 AND 股票大单>小单;量振2:=超大<小单 AND 股票大单<小单;标振1:=QJ6 AND QJ7;标振2:=QJ8 AND QJ9;A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);STICKLINE(A0,0,A0,1,0),COLOR000044;主要持股:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主要筹码集中度:WINNER(C)*100,COLORRED;

相关推荐