「卫士通股吧」LINETHICK2,color33CC99;淘宝主图公式计

卫士通股吧:通达信容维创富主图指标公式 券商基金,你知道吗?

「卫士通股吧」LINETHICK2,color33CC99;淘宝主图公式计

二种版本号 ,自身挑选!

淘宝主图公式计算:容维创富

X:=EMA(((SLOPE(CLOSE,21) * 20) CLOSE),68);Y:=EMA(CLOSE,10);LL:=REF(CLOSE,2);MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,color00FF00;DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),'◆'),LINETHICK2,colorFF6699;DRAWTEXT(DB,(HIGH * 1.015),'○'),LINETHICK2,colorFFCC99;VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);DD:=EMA(((0.667 * REF(AK1,1)) (0.333 * AK1)),2);VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);VAR6:=((AK VAR5) / 2);VAR7:=EMA(((0.667 * REF(VAR5,1)) (0.333 * AK1)),2);VAR8:=EMA(VAR6,5);BB:=EMA(((0.667 * REF(VAR8,1)) (0.333 * VAR8)),2);AB:=CROSS(AK1,AK);BB1:=(CROSS(AK1,BB) AND (BB < 30));CD:=(BB1 * 0.6);DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,colorFFFFFF;DRAWTEXT((AB = 1),(LOW * 0.99),'■'),LINETHICK2,color33CC99;

淘宝主图公式计算:容维创富M5:MA(CLOSE

卫士通股吧

,5),ColorFFFFFF;M10:MA(CLOSE,20),Color00FFF1;M30:MA(CLOSE,30),Color208FFF;M90:MA(CLOSE,60),Color00FF00;M125:=MA(CLOSE,125);M250:=MA(CLOSE,250);五日:MA(CLOSE,5),LINETHICK0;十日:MA(CLOSE,10),COLORFFFFCC,LINETHICK1;卅日:MA(CLOSE,30),COLORFF00FF,LINETHICK1;六十:MA(CLOSE,60),COLORFFFFCC,LINETHICK1;大半年:MA(CLOSE,120),COLOR33FF33,LINETHICK1;年:MA(CLOSE,240),COLOR0000FF,LINETHICK1;X:=EMA(((SLOPE(CLOSE,21) * 20) CLOSE),68);Y:=EMA(CLOSE,10);LL:=REF(CLOSE,2);MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,color00FF00;DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),'◆'),LINETHICK2,colorFF6699;DRAWTEXT(DB,(HIGH * 1.015),'○'),LINETHICK2,colorFFCC99;VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);DD:=EMA(((0.667 * REF(AK1,1)) (0.333 * AK1)),2);VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);VAR6:=((AK VAR5) / 2);VAR7:=EMA(((0.667 * REF(VAR5,1)) (0.333 * AK1)),2);VAR8:=EMA(VAR6,5);BB:=EMA(((0.667 * REF(VAR8,1)) (0.333 * VAR8)),2);AB:=CROSS(AK1,AK);BB1:=(CROSS(AK1,BB) AND (BB < 30));CD:=(BB1 * 0.6);DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,colorFFFFFF;DRAWTEXT((AB = 1),(LOW * 0.99),'■'),LINETHICK2,color33CC99;

相关推荐