「603839」COLORLIGREEN(分辨50AND发展趋势分辨,分

603839:通达信神出鬼没指标公式 卖出股票手续费多少,这些是需要重点注意的!

「603839」COLORLIGREEN(分辨50AND发展趋势分辨,分

发展趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),COLORRED;DRAWBAND(发展趋势,RGB(155,50,50),50,RGB(0,100,50));分辨:SMA(发展趋势,3,1),COLORYELLOW;转强:IF(发展趋势>50,发展趋势,DRAWNULL),COLORRED;强阳后:IF(发展趋势<50,发展趋势,DRAWNULL),COLORGREEN;拉涨:IF(分辨>50 AND 发展趋势>分辨,分辨,DRAWNULL),COLORYELLOW,LINETHICK2;股票建仓:IF(分辨<50 AND 发展趋势>分辨,分辨,DRAWNULL),COLORLIMAGENTA;交货:IF(分辨>50 AND 发展趋势<分辨,分辨,DR

603839

AWNULL),COLORLIGREEN,LINETHICK2;RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);TYP:=(HIGH LOW CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);DEA:=EMA(DIFF,6);MACD:=2*(DIFF-DEA);转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);STICKLINE(转点=1,50,50,2,0),COLORYELLOW;STICKLINE(转点=0,50,50,2,0),COLORCYAN;STICKLINE(C,90,90,1,0),COLORYELLOW;STICKLINE(C,10,10,1,0),COLORCYAN;

相关推荐