「000721资金流向」COLOR009900;买进:STICKLINE(B1=C

000721资金流向:通达信趋势看盘指标公式 华夏沪深300基金,你肯定没了解过

「000721资金流向」COLOR009900;买进:STICKLINE(B1=C

OBV:SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0),LINETHICK2,COLORGREEN;B1:=REF(OBV,1);B2:=REF(OBV,2);B3:=REF(OBV,3);B4:=REF(OBV,4);CMAX:=MAX(MAX(MAX(OBV,B1),B2),B3);CMIN:=MIN(MIN(MIN(OBV,B1),B2),B3);持仓:=STICKLINE(OBV=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND OBV>=B2 ORB2=CMAX AND B3=CMIN AND OBV>=B1 OR B3=CMAX AND OBV>=B1 AND OBV>=B2,B1,OBV,3,0),COLORMAGENTA;转势:STICKLINE(OBV=CMAX AND B1=CMIN,B2,OBV,3,0),COLORFFFFFF;下挫:=STICKLINE(OBV=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND OBV<B2 ORB2=CMIN AND B3=CMAX AND OBV<B1 OR B3=CMIN AND OBV<B1 AND OBV<B2,B1,OBV,8,1),COLOR00FF00;STICKLINE(B1=CMAXANDOBV=CMIN,B2,OBV,3,0

000721资金流向

),COLOR009900 ;买进:STICKLINE(B1=CMIN AND OBV>=B2 OR (B2=CMIN AND B1<=B3 ORB3=CMIN AND B1<=B2) AND B2<B4 AND OBV>=B1,B1,B2,3,0),COLORRED;售卖:STICKLINE(B1=CMAX AND OBV<B2 OR (B2=CMAX AND B1>B3 ORB3=CMAX AND B1>B2) AND B2>=B4 AND OBV<B1,B1,B2,3,0),COLORBLUE{COLOR00FFFF};V1:HHV(OBV,0);V3:=HHV(OBV,5);IF(OBV=V3,OBV,DRAWNULL),COLORYELLOW,LINETHICK3;IF(OBV=V1,OBV,DRAWNULL),COLORRED,LINETHICK3;MA(OBV,7),COLORWHITE;MA(OBV,21),COLORLIBLUE;{DRAWTEXT(((((COUNT((CLOSE < REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE < REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV > REF(OBV,1)),30) > 18) AND (COUNT((OBV > REF(OBV,1)),3) = 3))) AND ((COUNT((VOL > REF(VOL,1)),30) > 3) AND ((VOL / CAPITAL) <= (10 / 100)))),OBV,'股票买盘较强');DRAWTEXT(((((COUNT((CLOSE > REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE > REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV > REF(OBV,1)),30) > 18) AND (COUNT((OBV > REF(OBV,1)),3) = 3))) AND ((COUNT((VOL > REF(VOL,1)),30) > 3) AND ((VOL / CAPITAL) <= (10 / 100)))),OBV,'股票买盘慢慢提升');}DRAWTEXT((((COUNT((CLOSE > REF(CLOSE,1)),30) > 18) AND (COUNT((CLOSE > REF(CLOSE,1)),3) = 3)) AND ((COUNT((OBV < REF(OBV,1)),30) > 18) OR (COUNT((OBV < REF(OBV,1)),3) = 3))),OBV,'股票买盘乏力');DRAWTEXT((CROSS(OBV,0) AND (COUNT((REF(OBV,1) < 0),3) = 3)),OBV,'由负转正定级买进');DRAWTEXT((CROSS(0,OBV) AND (COUNT((REF(OBV,1) > 0),3) = 3)),OBV,'由正转负售出。');DRAWTEXT(((HHV(HIGH,20) = HIGH) AND NOT((HHV(OBV,20) = OBV))),OBV,'顶背离卖'),COLORGREEN;DRAWTEXT(((LLV(LOW,20) = LOW) AND NOT((LLV(OBV,20) = OBV))),OBV,'底背离买'),COLORRED;DRAWTEXT((((ABS((OBV - REF(OBV,1))) / ABS(MA(OBV,5))) > 0.07) AND (OBV > REF(OBV,1))),OBV,'出现异常');

相关推荐