「长江电力股吧」通达信KDJ新编指标公式

长江电力股吧聊聊通达信KDJ新编指标公式 沪深300哪些股票,小编带你了解

「长江电力股吧」通达信KDJ新编指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,10)-LLV(LOW,13))*2-0.5;K:SMA(RSV,6,1);D:SMA(K,3,1);LLJX:=3*K-2*D;B1:SUM(LLJX,1),COLORCYAN;B2:SUM(LLJX,2),COLORCYAN;B3:SUM(LLJX,3),COLORCYAN;B4:SUM(LLJX,4),COLORCY

长江电力股吧

AN;B5:SUM(LLJX,5),COLORCYAN;B6:SUM(LLJX,6),COLORCYAN;B7:SUM(LLJX,7),COLORCYAN;B8:SUM(LLJX,8),COLORCYAN;B9:SUM(LLJX,9),COLORCYAN;B10:SUM(LLJX,10),COLORCYAN;A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;CV:=CLOSE;BBIBOLL:=(MA(CV,3) MA(CV,6) MA(CV,12) MA(CV,24))/4;UPR:=BBIBOLL 6*STD(BBIBOLL,11);DWN:=BBIBOLL-6*STD(BBIBOLL,11);QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN CLOSE-LOW),VOL/2)) IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));XGL:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 ANDB8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;DRAWICON(XGL,-1,1);

相关推荐