「财星股票财经网」顶底趋势指标(通达信)

财星股票财经网:顶底趋势指标(通达信) 东方财富网(附详细解读)

「财星股票财经网」顶底趋势指标(通达信)

此指标是我精心收藏的指标,不知道是哪个作者了,无未来函数,真正的好指标。趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;STICKLINE(趋势>50,趋势,50,4,0),COLOR32329B;STICKLINE(50>趋势,趋势,50,4,0),COLOR326400;IF(趋势>50, 趋势,DRAWNULL), COLORRED;RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);DEA:=EMA(DIFF,6);MACD:=2*(DIFF-DEA);转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);STICKLINE(转点=1,50,50,6,0),COLORYELLOW;STICKLINE(转点=0,50,50,6,0),COLORCYAN;顶部:90,COLORYELLOW;底部:10,COLORCYAN;判断:SMA(趋势,3,1),COLORFF00FF, LINETHICK2;IF( 趋势>判断,判断,DRAWNULL), COLORYELLOW, LINETHICK2;IF( 趋势<判断,判断,DRAWNULL) ,COLORFFF000,LINETHICK2;DRAWICON(CROSS(趋势,判断),判断,1);DRAWICON(CROSS(趋势,顶部),顶部,2);LC:= REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1)+100;VAR6:=VAR5-VAR2;短线1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;VAR2Q:=REF(LOW,1);VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);VAR5Q:=LLV(LOW,30);VAR6Q:=HHV(VAR4Q,30);VAR7Q:=IF(MA(CLOSE,58),1,0);VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;VR2:=REF(LOW,1);VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);VR5:=LLV(LOW,30);VR6:=HHV(VR4,30);VR7:=IF(MA(CLOSE,58),1,0);VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;VR9:=IF(VR8>100,100,VR8);主力进场:STICKLINE(VR9&

财星股票财经网

gt;-150,0,VR9,3,0), , COLORFF00FF;洗盘:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);VARK3:=SMA(VARK1,3,1);

逃顶:=CROSS(82,RSI);STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;D1:=(C+L+H)/3;D2:=EMA(D1,6);D3:=EMA(D2,5);BBUY:=CROSS(D2,D3);风险区:80,COLORFF85FF;安全区:20,COLORYELLOW,POINTDOT;天线:100,COLORFFFF00;强弱线:50,COLORGREEN,POINTDOT;DRAWICON(BBUY,(LOW *1),1);VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;DRAWICON(CROSS(82,VARR1),HIGH,15);DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;MAV:=(2*C+H+L)/4;VAR9:=LLV(LOW,34);VAR7:=HHV(HIGH,34);SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);SD: EMA(0.667*REF(SK,1)+0.333*SK,2);高抛:80, POINTDOT;低吸:20, POINTDOT;强弱分界:50, POINTDOT;DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

相关推荐